Lead Market client dashboard issue

Incident Report for Credit Sense

Resolved

This incident has been resolved. Full Lead Market client dashboard functionality has now been restored.
Posted Jul 02, 2025 - 16:39 AEST

Identified

An issue with the Lead Market client dashbaord has been identified and our engineers are working on a fix. The issue presents as an error message on the Lead Details page, reading "Mocking is not allowed in this environment". When this error message appears, no lead details are displayed.
Posted Jul 02, 2025 - 13:48 AEST
This incident affected: Lead Market (Lead Market client dashboard).