Australian Mutual Bank (Endeavour Mutual Bank & Sydney Mutual Bank) issue
Incident Report for Credit Sense
Resolved
Great news! We are observing success with Australian Mutual Bank. We really appreciate your patience for this long-running issue.
Posted Jan 24, 2022 - 14:46 AEST
Update
We are continuing to observe intermittent success with Australian Mutual Bank. Our upstream service provider is making progress on resolving the additional variations. We apologise for this long-running issue and reassure our clients that this issue is a very high priority for us.
Posted Jan 19, 2022 - 18:07 AEST
Update
We are observing intermittent success and expecting improvement with Australian Mutual Bank applications. Our upstream service provider is continuing to work on managing user-specific variations. We are constantly engaging with our upstream service provider for updates which we will share as soon we receive them. We appreciate your ongoing patience.
Posted Jan 10, 2022 - 17:26 AEST
Update
We're still engaging with our upstream service provider and their engineers are working on handling the multiple variations. This notice will continue to be updated as more information becomes available.
Posted Jan 01, 2022 - 13:41 AEST
Update
We are continuing to engage with our upstream service provider as they work on resolving this and we are unable to provide a solid ETA at this time. We will continue to monitor Australian Mutual Bank and ensure our upstream service provider manages any additional variation and continue to update this notice with the latest developments.
Posted Dec 22, 2021 - 21:45 AEST
Update
Our upstream service provider is continuously working on supporting the multiple variations associated with the merger. Due to the extensive changes made it may take more than 48 hours to manage them all. We do not have an ETA at this time and will keep you notified through these updates.
Posted Dec 14, 2021 - 16:54 AEST
Update
Thank you for your patience. We do not currently have an ETA for the resolution of this issue, however, we expect to be able to provide a more substantive update next week.
Posted Dec 03, 2021 - 19:59 AEST
Update
Unfortunately, our upstream service provider does not have a firm resolution time for this issue.

We are continuing to work closely with our upstream service provider on this matter and will share updates as they come to hand.
Posted Nov 24, 2021 - 10:01 AEST
Identified
Recently, Sydney Mutual Bank and Endeavour Mutual Bank have merged under a new brand, "Australian Mutual Bank."

This issue presents as applications returning with 403 errors. Our upstream service provider is working on handling the site variations associated with the merger. We do not currently have an ETA and are working closely with our upstream service provider to resolve this issue and will post updates here as they happen.
Source
Posted Nov 19, 2021 - 16:57 AEST
This incident affected: Australian aggregated services (Financial services).