Scotiabank issue
Incident Report for Credit Sense
Resolved
This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Aug 12, 2024 - 16:55 AEST
Monitoring
A fix has been implemented and we are observing success with Scotia Bank. We will monitor the site for the next 24-48 hours.
Posted Aug 09, 2024 - 09:52 AEST
Identified
Our upstream service provider has identified the issue and is working on a fix. We will continue to keep the notice updated.
Posted Jul 26, 2024 - 09:19 AEST
Investigating
We are investigating the report of issues with applications for Scotiabank. The issue presents as applications returning with 403, 508 and 802 errors.
Posted Jul 24, 2024 - 08:43 AEST
This incident affected: Canadian aggregated services (Financial services).