ASB Classic issue
Incident Report for Credit Sense
Resolved
This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Sep 13, 2024 - 15:56 AEST
Monitoring
A fix has been implemented and we are observing success with ASB Classic. We will monitor the site for the next 24-48 hours.
Posted Sep 12, 2024 - 14:16 AEST
Update
We are continuing to engage with our upstream service provider and their engineers are still working to resolve this issue and a firm resolution time is not yet available.. We will share an update when more information becomes available.
Posted Sep 11, 2024 - 17:14 AEST
Update
We are seeing limited success for this service, but there are still high numbers of 403 and 412 errors returning. We will continue to work with our upstream provider to resolve these and will update this notice with further information.
Posted Sep 09, 2024 - 16:03 AEST
Identified
Our upstream service provider has identified the issue and is working on a fix. We will continue to keep this notice updated.
Posted Sep 06, 2024 - 17:02 AEST
Investigating
We are investigating the report of issues with applications for ASB Classic. The issue presents as applications returning with 403 errors.
Posted Sep 05, 2024 - 12:17 AEST
This incident affected: New Zealand aggregated services (Financial services).