Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2026 - 02:01 AEST
Scheduled
BOQ has upcoming scheduled maintenance and have released the following advice:
Planned system maintenance this weekend.
We're doing some maintenance to our banking systems, which will involve some interruption to our regular services.
Internet Banking and the Mobile app will be unavailable on Sunday, 12 July between 2:00am and 4:00am AEST.
Services you can't access during the maintenance window:
BOQ Internet Banking and the BOQ Mobile Banking app will be unavailable - no transfers between accounts, balance checks, or account details. Services you can access during the maintenance window:
In store or online purchases with your debit cards (including digital wallets). Withdraw funds from ATMs using debit cards.
We're sorry for any inconvenience this causes.
Posted Jul 10, 2026 - 16:56 AEST
This scheduled maintenance affected: Australian aggregated services (Financial services).