TD Bank issue

Incident Report for Credit Sense

Resolved

We are continuing to observe success with TD Bank applications. This incident has been resolved. If you notice any affected apps with MFA, please request the customer to complete Credit Sense again.
Posted Jan 23, 2024 - 09:50 AEST

Monitoring

Our upstream service provider has confirmed TD Bank has implemented a fix, and we are monitoring the results. We will continue to keep this notice updated.
Posted Jan 19, 2024 - 09:28 AEST

Update

We are observing some success with TD Bank applications however, some 403 and 412 errors persist. Our upstream service provider are actively engaged in discussions with TD Bank to address and resolve this issue.

Please be assured that we are committed to keeping you informed as developments unfold.
Posted Jan 09, 2024 - 15:38 AEST

Update

We continue to engage with our upstream service provider, and their engineers are still working directly with TD Bank to resolve this.

Rest assured, we are closely monitoring the progress and remain committed to ensuring a prompt resolution. We understand the impact this may have and appreciate your patience during this process. We will provide an update as soon as more information becomes available.
Posted Dec 27, 2023 - 17:14 AEST

Update

We appreciate your patience. Our upstream service provider is working directly with TD Bank on a resolution, and a firm resolution time has yet to be available. We will provide an update as soon as we have more substantial information.
Posted Dec 15, 2023 - 13:44 AEST

Update

Our upstream aggregator has implemented changes to resolve this issue, however, 412 errors persist. We continue to engage with their engineers regarding a resolution and we will keep this notice updated.
Posted Dec 06, 2023 - 10:25 AEST

Update

We apologise for the delay in resolution. Our upstream aggregator is in contact with TD Personal and are working towards a fix for this issue.
Posted Dec 01, 2023 - 11:44 AEST

Update

Our upstream aggregator continues to work on resolving this issue as the 412 & 409 errors persist.
Posted Nov 29, 2023 - 10:28 AEST

Update

We continue to observe success, however, intermittent 412 errors persist. Our upstream aggregator anticipates this issue will be resolved tomorrow.
Posted Nov 27, 2023 - 13:57 AEST

Identified

An issue with applications for TD Personal has been identified and our upstream aggregation service is working on a fix. We are observing success, however, some 412 errors persist.
Posted Nov 24, 2023 - 15:55 AEST

Investigating

We are investigating the report of issues with applications for TD Personal. The issue presents as applications returning with 412 errors.
Posted Nov 24, 2023 - 08:53 AEST
This incident affected: Canadian aggregated services (Financial services).