Greater Bank issue

Incident Report for Credit Sense

Resolved

This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Feb 25, 2026 - 20:44 AEST

Identified

We are observing the following message when accessing Greater Bank:

Outage alert
We are aware of an issue impacting app and online banking, which we’re working to resolve ASAP.


Delivery of Greater Bank applications should return to normal when the site becomes available again; we will monitor the site and will keep this notice updated with the latest information.
Posted Feb 25, 2026 - 18:52 AEST
This incident affected: Australian aggregated services (Financial services).