myGov issue
Incident Report for Credit Sense
Resolved
We are marking this as resolved since we are continuing to observe success with myGov.
Posted Jul 26, 2024 - 10:37 AEST
Monitoring
Each July, we experience delays and an increased failure rate in obtaining certain myGov documents on behalf of customers. This is due to the increased organic ATO and Centrelink traffic as many more customers seek to access information to file their tax returns.

This year we've observed ATO has implemented digital queueing when they see high traffic volumes, and the digital queue waiting time can be in excess of 15 minutes. ATO presents this to users in the following message:
Hang tight! You're in the queue. To ensure the best experience when you gain access to our online services, we're currently managing the number of people who can login.

We've also observed that it's not uncommon for users to remain stuck in the ATO digital queue long after the progress indicator shows 100%.

We will continue to monitor myGov traffic and we'll post separate notices here if we observe any specific issues with myGov, ATO or Centrelink. This informative notice will remain live until our success rate returns to a normal level. Thanks for your ongoing patience.
Posted Jul 01, 2024 - 18:06 AEST
Update
Our engineers are continuing to resolve issues with ATO document extraction and we do not have a firm resolution time. We will share an update as soon as there are further developments.
Posted Jun 28, 2024 - 17:23 AEST
Identified
The issue has been identified and was due to an update to the MyGov Website. A fix has been implemented and we are seeing success for Centrelink and Medicare, however we are still having issues with ATO. Our engineers are continuing to work on resolving this issue and we will continue to keep this notice updated.
Posted Jun 21, 2024 - 16:26 AEST
Monitoring
Great news! A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 16:20 AEST
Investigating
We are investigating an issue with the retrieval of myGov documents (ATO, Centrelink & Medicare). Credit Sense bank reports are unaffected. We’ll keep this notice updated.
Posted Jun 21, 2024 - 11:47 AEST
This incident affected: Australian aggregated services (Supporting document services).