Credit Sense customer journey and report delivery delays

Incident Report for Credit Sense

Monitoring

Our team has seen the delays reduce and we are monitoring our systems. All appears to be operating within expected timeframes.
Posted Sep 01, 2026 - 13:58 AEST

Investigating

We've observed further delays affecting report delivery and the customer journey. Our team is investigating as a priority.
Posted Sep 01, 2026 - 12:22 AEST

Monitoring

Our team has seen the delays reduce and we are monitoring our systems. All appears to be operating within expected timeframes.
Posted Sep 01, 2026 - 11:14 AEST

Investigating

We are investigating the report of issues with the Credit Sense customer journey and report delivery being delayed.
Posted Sep 01, 2026 - 10:45 AEST
This incident affects: Credit Sense (Credit Sense API, Credit Sense customer journey).