ING issue

Incident Report for Credit Sense

Resolved

This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Sep 26, 2025 - 12:06 AEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2025 - 18:51 AEST

Identified

An issue with applications for ING has been identified, and our upstream aggregation service is working on a fix. The issue presents as a 403 error on customer attempts. We're working with our upstream aggregator to resolve the issue and we'll keep this notice updated with our progress.
Posted Sep 25, 2025 - 16:15 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).