BOQ issue

Incident Report for Credit Sense

Resolved

This incident has been resolved. Applications affected by this incident have been identified and reprocessed by our team.
Posted Nov 23, 2025 - 21:00 AEST

Monitoring

BOQ have implemented a fix for the issue and have released the following advice:

The technical issue causing our BOQ Classic Internet Banking and Mobile Banking app to be unavailable for customers has now been resolved, you will now be able to log in as usual. We’re really sorry for any inconvenience this has caused.

Source

We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted Nov 23, 2025 - 19:37 AEST

Identified

BOQ have identified an issue and have released the following advice:

We’re still investigating the current technical issue causing our BOQ Classic Internet Banking and Mobile Banking app to be unavailable for some customers. Our tech teams are working hard to get things back up and running. We’re sorry for any inconvenience this is causing.

Source
Posted Nov 23, 2025 - 15:37 AEST
This incident affected: Australian aggregated services (Financial services).