NAB issue

Incident Report for Credit Sense

Resolved

This incident has been resolved and we are seeing NAB applications completing successfully.
Posted Sep 23, 2026 - 17:36 AEST

Update

NAB have identified their issue and have released the following advice:

Multiple digital channels are currently experiencing issues. Impacts include, but are not limited to:

NAB Internet Banking and NAB Mobile app
NAB Connect
NAB Trade
NAB Broker
JBWere

Our team is working to fix this as soon as possible. We apologise for the inconvenience.


Source
Posted Sep 23, 2026 - 14:35 AEST

Identified

We are observing the following message when accessing NAB:

Something went wrong

Give it a minute and have another go.


Down Detector is also showing a large spike in issues on this service.

Source

Delivery of NAB documents should return to normal when the site becomes available again; we will monitor the site and will keep this notice updated with the latest information.
Posted Sep 23, 2026 - 13:47 AEST
This incident affected: Australian aggregated services (Financial services).