NAB issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted May 16, 2025 - 17:05 AEST

Monitoring

A fix has been implemented and we are monitoring the results. We will reprocess any applications affected by this incident once we can confirm the incident is resolved.
Posted May 16, 2025 - 07:51 AEST

Investigating

NAB are investigating an issue and have released the following advice:

Internet Banking isn’t working at the moment

We’re sorry and are doing everything we can to get it back up and running.


Source
Posted May 15, 2025 - 16:23 AEST
This incident affected: Australian aggregated services (Financial services).