Unity Money issue
Incident Report for Credit Sense
Resolved
Great news! We are observing continued success with Unity Money. We really appreciated your patience throughout this issue.
Posted Jun 29, 2022 - 16:20 AEST
Monitoring
We continue to observe success with Unity Money. This notice will be marked as resolved if this success is maintained over the next 24 hours.
Posted Jun 28, 2022 - 16:16 AEST
Update
We appreciate your patience throughout this ongoing issue. We are observing success; however, we continue to engage with our upstream provider to resolve intermittent errors. We will update this notice as soon as these are resolved.
Posted Jun 17, 2022 - 15:00 AEST
Update
Our upstream service provider is continuing to work on handling the multiple site variations. We are observing intermittent success, however, some data issues and errors persist. Our upstream service provider is constantly working to handle these issues and we will share updates immediately if there is a change.
Posted Jun 08, 2022 - 16:39 AEST
Update
Thank you for your continued patience on this issue. We expect to be able to provide a more substantive update early next week.
We are acutely aware of how this issue impacts on your business. Rest assured, we are working with our upstream service provider daily to resolve this.
Posted Jun 02, 2022 - 09:05 AEST
Update
We appreciate your patience on this long-running issue.
We are working closely with our upstream service provider as they work to handle the outstanding site variations associated with the rebranding. We will continue to share updates as they become available.
Posted May 24, 2022 - 15:59 AEST
Update
Unfortunately, our upstream service provider does not have a firm resolution time for this issue.

We are continuing to work closely with our upstream service provider on this matter and will share updates as they come to hand.
Posted May 15, 2022 - 16:30 AEST
Identified
Recently, all Credit Union Baywide brands including NZCU Baywide, NZCU South, NZCU Central and Aotearoa CU have rebranded to "Unity Money".

This issue presents as applications returning with 403 & 1000 errors. Our upstream service provider is working on handling the site variations associated with the rebranding. We do not currently have an ETA and are working closely with our upstream service provider to resolve this issue and will post updates here as they happen.
Source.
Posted May 06, 2022 - 10:40 AEST
Investigating
We are investigating the report of issues with applications for Aotearoa Credit Union. The issue presents with applications returning with 403 and 1000 errors.
Posted May 06, 2022 - 09:44 AEST
This incident affected: Data sources (Digital Data Capture (DDC)).