Kiwibank issue
Incident Report for Credit Sense
Resolved
Kiwibank has released the following advice:
Internet Banking and our App are both back up and running. Thanks everyone for your patience today while our teams worked to fix this.
Source
Posted Jun 08, 2021 - 16:31 AEST
Update
Kiwibank have released the following advice:
After a few hours of smooth sailing we're aware that some customers are having issues logging into our app and Internet Banking. Our team is looking into it and we hope to resolve this soon. Thanks everyone for your patience today.
Source
Posted Jun 08, 2021 - 14:21 AEST
Update
Currently, we are observing applications returning with 412 errors. This is related to Kiwibank experiencing an issue with their app and Internet Banking. We will continue to monitor the service and keep this notice updated as more information becomes available.
Posted Jun 08, 2021 - 12:30 AEST
Monitoring
We are observing successes with Kiwibank. We will continue to monitor the service and keep this notice updated.
Posted Jun 08, 2021 - 11:44 AEST
Investigating
Kiwibank have released the following advice:
Kia ora koutou. We're aware of an issue with our app and Internet Banking at the moment and our team is working to resolve this as soon as possible. We apologise for the inconvenience and thanks for your patience while we get it sorted.
Source
Posted Jun 08, 2021 - 10:37 AEST
This incident affected: New Zealand aggregated services (Financial services).