Credit Sense & Lead Market API, client dashboard and customer journey issue

Incident Report for Credit Sense

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 15:09 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 14:31 AEST

Investigating

We are investigating the report of issues with the Credit Sense and Lead Market API, client dashboard and customer journey. We'll provide another update ASAP.
Posted Feb 16, 2026 - 14:23 AEST
This incident affected: Credit Sense (Credit Sense API, Credit Sense client dashboard, Credit Sense customer journey) and Lead Market (Lead Market API, Lead Market client dashboard, Lead Market customer journey).