Horizon Bank issue
Incident Report for Credit Sense
Resolved
We are observing success with Horizon Bank. This incident has been resolved.
Posted Apr 09, 2024 - 10:48 AEST
Monitoring
Our upstream service provider has implemented a fix, and we are monitoring the results.
Posted Apr 08, 2024 - 09:10 AEST
Update
We appreciate your patience. Rest assured, our aggregator is diligently working on a solution to address the issue. We are committed to keeping you informed and will continue to provide updates through this notice.
Posted Apr 04, 2024 - 11:02 AEST
Update
We apologise for the long-running issue. Our upstream service provider is still working on a resolution with applications returning with 508 errors. We will share an update once more information is available.
Posted Mar 08, 2024 - 08:54 AEST
Update
We are continuing to engage with our upstream service provider, and their engineers are still working to resolve this issue with applications returning 403 and 414 errors. We will continue to keep this notice updated.
Posted Feb 29, 2024 - 10:13 AEST
Update
We are actively working with our upstream service provider to resolve this issue and will continue to keep this notice updated.
Posted Feb 21, 2024 - 11:42 AEST
Update
Thank you again for your patience. We are still engaging with our upstream provider and they are still working on a fix and we will provide an update once we have more substantial information to share.
Posted Feb 09, 2024 - 16:36 AEST
Update
Thank you for your patience. A fix from our upstream provider is still being worked on and a firm resolution time is still not available. We will continue to keep this notice updated.
Posted Feb 01, 2024 - 16:51 AEST
Identified
Our upstream service provider has identified the issue and is working on a fix. We will update the notice as soon as we have more information available.
Posted Jan 23, 2024 - 09:49 AEST
Update
We are continuing to engage with our upstream service provider and their engineers are still working to identify the issue. We will keep this notice updated.
Posted Jan 19, 2024 - 15:38 AEST
Investigating
We are investigating the report of issues with applications for Horizon Bank. The issue presents as applications returning with 403 errors.
Posted Jan 19, 2024 - 10:23 AEST
This incident affected: Australian aggregated services (Financial services).